Lichtmaschine Anker defekt

      Lichtmaschine Anker defekt

      Hallo zusammen!

      An meiner M72 scheint die LiMa aufgegeben zu haben. Sie ist noch von 1958 und drauf steht etwas wie "Mockba". Letzte Woche habe ich den Kabelbaum komplett erneuert, Elektronischer Regler von Powerdynamo verbaut, Lima angefeuert und sie hat mit 7,2V geladen. Ladekontrollleuchte hat aber im Stand geleuchtet und ging erst bei höheren Drehzahlen aus.

      Gestern ging die LKL nicht mehr aus. Lima ausgemessen:
      Feldspule kein Masseschluss
      Anker kein Masseschluss
      Durchgang zwischen beiden vorhanden

      Spannung an abgeklemmter Lima D+ gegen Masse nur etwa 2,5V.

      Lima Schnelltest durchgeführt, sie dreht etwa 1/3 Umdrehung und bleibt dann stehen. Mit hand ein Stück weiter gedreht und sie läuft wieder 1/4 Umdrehung. Lager sind Leichtgängig.
      Anker durchgemessen, Es scheinen die Hälte der Wicklungen defekt zu sein (Kein Durchgang)

      Meine Idee war jetzt eine gebrauchte Lima zu organisieren oder den Anker zu tauschen. Ist sonst eventuell eine Fehlerursache bekannt die diese Symptome verursacht? Lohnt es sich nur den Anker zu tauschen, oder ist es vielleicht besser direkt eine neue LiMa zu kaufen?

      Grüße aus dem Sauerland
      Hallo,
      wenn die 6V Lima bei heutiger Fahrweise mit Dauerlicht betrieben wird, sinkt die Lebensdauer.

      Ich habe diverse Limas liegen, bei denen immer der Anker defekt ist. Meine Empfehlung wäre
      Lima reinigen, Lager prüfen und schmieren. Ggf. neue. Lager. Neuer Anker und Kohlen.
      Ist überschaubarer Aufwand.

      Defekte Feldwicklungen hätte ich noch nie. Anker neu wickeln lassen lohnt vom finanziellen Aufwand nicht.

      Gruß, Ulli
      Foto müsste ich später hochladen, übers Iphone klappts nicht. Hab die Lima gerade zerlegt. Feld hat 3,5 Ohm Wiederstand, wieviel sollte es haben? Habe mal etwas von 4,5 Ohm gelesen.

      Anker sieht optisch gut aus, nicht verbrannt oder übermäßig verschlissen. Lager sind neuwertige NSK aus England, scheinen schonmal neu gekommen zu sein

      Wie messe ich den anker richtig aus? Wenn ich über die Kohlen den durchgang messe und ihn dabei drehe dann hat die Hälte keinen durchgang..

      gruß

      maxixx schrieb:

      Wenn ich über die Kohlen den durchgang messe und ihn dabei drehe dann hat die Hälte keinen durchgang..

      Wenn die Kohlen dabei richtig anliegen, ist der Anker hin (bzw. die Hälfte der Wicklungen).
      Seit wann gehen Signaturen wieder? Geht ignorieren auch wieder?

      maxixx schrieb:

      Lohnt es sich nur den Anker zu tauschen, oder ist es vielleicht besser direkt eine neue LiMa zu kaufen?

      Kommt darauf an . evtl. lässt sich dein Anker durch neues verlöten, überdrehen und aussägen des Kollektors ja noch mal retten.Wenn dir dazu die Möglichkeiten / Fähigkeiten fehlen könntest du das auch machen lassen. Da sind wir bei der wirtschaftlichkeit. Wenn der Rest der Lima in Ordnung ist lohnt es sich evtl.einen neuen Anker zu kaufen und zu montieren.
      Es gibt 2 verschieden lange Limas mit unterschiedlichen Leistungen.
      Solltest du die kleinere von beiden haben und mehr auf Leistung als auf Orginalität stehst könntest du gleich eine neue grosse kaufen.
      Solltest du noch mehr Leistung haben wollen gibts auch noch old-motorcycle-parts.com/Lichtmaschinen-12V/Dynamo-C-G414/

      Gruß
      Dirk

      P.S. Auch hier biete ich an den Schrott kostenlos zu entsorgen . Porto gibt´s zurück :D

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Daskleinewunder“ ()

      Hallo,
      die Ursache liegt fast immer beim Regler.
      Wenn der keine brauchbare Strombegrenzung hat kann die Lichtmaschine überlastet werden und der Kollektor lötet aus.
      Der von dir verwendete VAPE / Powerdynamo Regler ist genau so einer und sorgt regelmäßig für durchgebrannte Limas.

      Benutz mal die Suchfunktion, dazu wurde schon einiges hier geschrieben.

      Gruß
      Oliver

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „cyboli“ ()

      maxixx schrieb:

      Wo ist der Unterschied?
      Stromabgabe/Wattzahl ...
      Nominell:
      Г-11 and Г-11A (G-11 und G-11A) > 7 Ampere - 45 Watt
      Г-414 (G-414) > 10 Ampere - 65 Watt

      der Regler

      maxixx schrieb:

      PP31
      (mit 7 Ampere Nennstrom) löst sich an der Г-414 (G-414) mit ihren 10 Ampere in Rauch auf ...
      an der Г-414 (G-414) braucht es zwingend den Regler PP-302 (RR-302) (oder was anderes Neumodisches) ...

      Robert schrieb:

      - die innere Verdrahtung/Verkabelung ist (egal ob das Bordnetz/Batterie/Akku positiv oder negativ auf Masse liegt) immer gleich !!!
      - es gibt 2 Leistungsklassen
      -- ältere Ausführung mit 45 Watt ... Maximalstrom 7 A
      --- russisch (G-11, G-11A)
      --- chinesisch (MEF-11, MZF-11)
      -- neuere Ausführung mit 70 Watt ... Maximalstrom 10 A
      --- russisch (G-414)
      --- chinesisch (MZF-12, MZF-12A)
      cvkustoms.com/PDF/Ural_and_Dnepr_Gen_Alt_Part_II_G-11.pdf
      cvkustoms.com/PDF/Ural_and_Dnepr_Gen_Alt_Part_III_G-414.pdf




      Robert: warum löst sich der PP31 in Rauch auf? Der hat doch auch eine Strombegrenzerwicklung droben. Der regelt halt still und heimlich bei den 7A ab. Dann liefert die G414 Lima halt einfach nicht mehr als 7A, weil die Feldspule früher abgeregelt wird.
      Hab ich das falsch im Kopf?

      Was ist den bei dir Leerlaufdrehzahl maxixx? (So viele X, hat das auch was zu bedeuten?) :whistling:
      Eventuell den Leerlauf etwas höher drehen, dann lädt deine Lima eher was in die Batterie als dass sie sie leer säuft :D

      SG
      Markus
      Eine echte Bedeutung hat der Name nicht, aber selbstverständlich kannst du dir da was aussuchen das dir gefällt ;)
      Habe keinen drehzahlmesser, aber sie läuft schon relativ hoch. Ich schätze 900-1000upm. Selbst mit etwas gas wird die
      ladekontrollleuchte nur etwas dunkler, sie geht aber nicht aus.. Soll die Lichtmaschine im Leerlauf schon Ladespannung bringen?

      gruß
      Naja, bei einer guten Batterie und nicht zu niedriger Drehzahl bleibt die Ladekontrolleuchte im Leerlauf öfters auch dunkel.
      Zumindest war das bei meiner G414 und dem Vape- Regler so (auch mit dem gut eingestellten PP-302 Regler ging die Ladekontrolle nur selten an, wenn ich länger im Leerlauf war).

      Egal, probier es mal aus. Wenn du dauernd eine leere Batterie hast, dann wird noch was anderes faul sein. Wenn sonst alles ok ist, kann man mit einer leuchtenden Ladekontrolle im Leerlauf doch auch leben, dann weiß man, dass man wieder Drehzahl zulegen sollte :D

      SG
      Markus
      Naja, früher hing das von der Reglereinstellung ab (bei sonst intakten Komponenten).
      Bei einem elektronischen Regler kann man ja of nichts verstellen.

      Wenn du das Dichtband hinten über den Kohlen abmachst (vorher nat. die Schelle öffnen) und dann mal während dem Gasgeben die Kohlen / den Anker beobachtest, siehst du da Funken? Wackeln die Kohlen bei leerlaufdrehzahl?
      (Ich hatte schon 2 neue Anker, bei denen der werksneue Kollektor unrund war. Da half dann nur neu überdrehen (lassen) usw...)

      Hat der Regler eine wirklich gute Masseverbindung? Ansonsten: man kann ein Kabel von der Lima auf den Massekontakt des Reglers mal versuchsweise legen, dann weiß man ob das passt. Die elektronischen machen die komischten Sachen, wenn die Masse nicht wirklich passt.

      LG
      Markus
      "Wo Rauch, da Feuer" - hab nen Feuerstuhl ;)

      Gehst Du noch, oder Fährst du schon?
      Kleines Update.

      Anker lief unrund, hab ihn gerichtet und den Kollektor geschliffen, die Kohlen haben nicht richtig getragen. Neue Lager verbaut und hinteren Lagersitz gerichtet (ganzes Teil war durchs festziehen verzogen). Lagersitze gescheit ausgerichtet das alles schön freigängig dreht.

      Lichtmaschine läd jetzt ordentlich, aber erst bei hoher Drehzahl. Bis etwaHalbgas keine Ladespannung, darüber plötzlich volle 7,2V und Ladekontrollleuchte geht auch ganz Plötzlich aus. Komisches Phänomen, Kommt das vom Regler? Normal müsste die Lima doch auch schon knapp über Leerlaufdrehzahl eine geringe Ladespannung bringen?

      gruß raus
      Hallo
      ich würde folgendes testen: Lima abklemmen, W auf masse legen, zwischen R und Masse eine Glühlampe(sollte schon paar Watt haben) klemmen.
      Motor starten, langsam Gas geben Lampe sollte entsprechen der Drehzahl heller bzw dunkler werden.Tut sie das nicht ist was mit der Lima faul.
      Ein Voltmeter parallel zur Lampe wäre auch nützlich.

      Gruß Radi
      ich sammle auch Spannungsabfälle !!!
      Ladespannung 0V, Lampe geht nicht an. Anker ist defekt.. Habe jetzt einen neuen bestellt, mal sehen wie es damit läuft.

      Der Elektronische Regler hat ja keine Strombegrenzung, würde es reichen in der D+ Leitung eine 10A Sicherung zu verbauen als Überlastschutz?

      Hat jemand schonmal eine Feldspule aus einer 45W Lima in der 65W Lima zum laufen gebracht? Die aus der 65W hat nur 1,8Ohm und sieht echt nicht mehr gut aus, die aus der 45W hat 3,5Ohm. Sie ist nur etwas kürzer und bedeckt nicht den gesamten Anker aber passt vom Radius ohne probleme.