Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ural Dnepr Net - Forum (closed - geschlossen) # neu > ural-dnepr.net/wbb/. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

22.11.2016, 14:15

Zündung richtig einstellen / Rechter Zylinder "pfeift"

Servus ihr alle,
Hatte mir ja vor einiger Zeit eine MT 10-36 Bj 77 zugelegt. Habe jetzt auch schon einiges an Wartungsstau beseitigt...

Lichtmaschine getauscht ->jetzt Denso
Kabelbaum so ziemlich komplett neu gestrickt
verschiedenste Dichtungen am Motor getauscht
Bremse vorne überarbeitet + anständige Züge
neue Kupplungs- und Gaszüge
Auspuffdichtungen verbaut, waren keine vorhanden
Ölwanne von ca 2 cm Ölschlamm befreit + Zentrifuge gesäubert
Vergaser gereinigt (nicht im Ultaschallbad, da nicht vorhanden)
Gummiteile ersetzt da porös
Tank gereinigt, Benzin getauscht, Benzinfilter im Hahn gereinigt
Zündung zu Typ 23 getauscht
Ventile eingestellt
usw.

Nun zu meinen Problemen:
Die Typ 23 Zündung einzubauen war eigentlich extrem einfach, Schwungscheibe auf OT Markierung und dann nach Anleitung (hier aus dem Forum) eingebaut. Motor sprang auch gleich an und veränderte die Drehzahl beim verdrehen auf früh/spät.

Dann abgeblitzt (nicht einstellbarer Blitzer). Zumindest versucht.

Blitz ich auf OT ab oder auf das "P" das noch schwach auf der Schwungscheibe erahnbar ist? Wenn ich auf OT abblitze geht die Mühle aus. Bei "P" läuft sie extrem unrund und klingt eher wie ein alter Lanz.
Momentan hab ich sie mehr auf früh gedreht und kämpfe daher etwas mit dem anspringen bei Kalt. Dafür rennt sie wie blöd... Beim ankicken schlägt sie aber gerne mal zurück und schießt in den Vergaser.


Zum zweiten Problem:
seit ich die neue Zündung drin habe "pfeift" der rechte Zylinder solange er kalt ist. Klingt so als wenn neben der (Gummi)Ventildeckeldichtung Luft rauspfeift. Erfühlbar ist aber nichts. Dachte erst er pfeift an der Kerze raus, da ist aber auch nichts erkennbar.
Können das undichte Ventile sein?

Das fürs erste und noch ein Lob für die vielen wirklich guten Infos die hier schon im Forum zusammengetragen wurden!

Gruß aus Franken

Timo

2

22.11.2016, 14:31

Blitz ich auf OT ab oder auf das "P" das noch schwach auf der Schwungscheibe erahnbar ist? Wenn ich auf OT abblitze geht die Mühle aus. Bei "P" läuft sie extrem unrund und klingt eher wie ein alter Lanz.


"P" ist der Früh-ZZP, darauf wird abgeblitzt bei 3500 Upm ! Bei höheren Drehzahlen darf die Markierung nicht mehr weiter wandern.

Das Pfeifen kann ein undichter Zylinderkopf-Dichtring sein. Einfach mal die Kopfmuttern nachziehen (danach Ventile einstellen nicht vergessen). Es kann auch ein undichtes Ventil sein, aber das würde man mehr als Verbrennungsgeräusch hören, so ne Art Zwitschern ähnlich wie ein undichter Krümmer.

Christian

3

22.11.2016, 19:55

Servus Christian,
das von dir genannte zwitschern trifft es von Geräusch her besser als pfeifen.

Hab ja auch Auspuffdichtungen verbaut, auch zum Motor hin. Vllt. haut es da ja am Rand iwo raus. Werd morgen beim fahren mal drauf achten. Kopfmuttern nachziehen ist aber sicher auch ne gute Idee... Werd ich auch erledigen.

Zur Zündung. Hab se jetzt auf P abgeblitzt... da läuft sie recht "langsam" und klingt wie ein Lanz. Sobald ich Gas geb geht sie aus. Nimmt auch sehr vorsichtig kein Gas an. Soll ich dann lieber etwas auf früh gehen?

Gruß
Timo

Edith unterbricht mich grade... wie "messt" ihr denn die 3500 Umdrehungen? vllt. sollte ich da beim abblitzen einfach mal mehr Gas geben?

4

22.11.2016, 21:47

Markierung mit Schraubenzieher einkratzen. Von da 1 mm weiter auf früh. Ist mit der Uhr. Testen.

doc

5

22.11.2016, 22:07

Edith unterbricht mich grade... wie "messt" ihr denn die 3500 Umdrehungen? vllt. sollte ich da beim abblitzen einfach mal mehr Gas geben?

Jetzt hast Du Christians Empfehlungen (die ich zu 100% teile) richtig verstanden.
Es ist schon zutreffend,daß bei richtig eingebauter Zündung der ZZP im Standgas nahe an OT liegt. Entscheidend ist aber,daß der ZZP bei steigender Drehzahl die Früh-Marke erreicht,aber nicht überschreitet. Bei etwa 3500 U/min stellt die Elektronik nicht mehr weiter in Richtung "feüh".

Zylinderkopfmuttern müssen bei der Dnepr mehrfach nach kurzer Laufzeit nachgezogen werden,damit es dicht bleibt. Bei Dir "zieht der bei Erwärmung wachsende Zylinder die Muttern nach" Nach mehrfachem Nachziehen "wächst" der Zylinder gegen die wie Federn wirkenden Stehbolzen,ohne die Dichtung im Warm-Zustand weiter zu stauchen.

6

23.11.2016, 11:50

wie "messt" ihr denn die 3500 Umdrehungen? vllt. sollte ich da beim abblitzen einfach mal mehr Gas geben?
Ganz genau. Ordentlich an der Kordel ziehen und dabei auf "P" abblitzen.

7

28.11.2016, 10:27

Servus,
dank Muttern nachziehen und Ventile einstellen pfeift bei mir jetzt fast nichts mehr . Der Rest liegt wohl an der Krümmerdichtung. Aber die krieg ich auch noch dicht.

Mit der Zündung kämpfe ich weiterhin . .. Auch bei ordentlich Drehzahl kommt mein "P" nicht in Sicht . Entweder ich hab den falschen Punkt ausgewählt oder die Zündung lässt sich nicht weit genug verstellen . Wie weit "unterhalb" (auf der Schwungscheibe) ist denn der zzp? Gibt es da eine ca Angabe in cm? Dann kann ich mal nachmessen ob mein P überhaupt richtig liegt..

Gruß Timo

8

28.11.2016, 11:07

Wie weit "unterhalb" (auf der Schwungscheibe) ist denn der zzp? Gibt es da eine ca Angabe in cm? Dann kann ich mal nachmessen ob mein P überhaupt richtig liegt..

Vielleicht hilft dieses von @guzziman123 weiter.

Zum Arbeiten mit dem Excell-sheet kann man den Schreibschutz deaktivieren.
Dann kann zB. die Pleuellänge geaendert werden, und oder der gewünschte Zündwinkel/Gradangabe etc.





Mit Kopf ab hilft evtl. diese Tabelle (als anhängliches Bild unten ).

Dann bei Kopp ab, kann man auf der Schwungscheibe eine evtl. fehlende Markierung anbringen;....



............. stell' ich mir so vor 8)
»Erksiwolf« hat folgendes Bild angehängt:
  • Zündzeitpunkt Grad in Millimetern.jpg

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »Erksiwolf« (28.11.2016, 11:15)


9

28.11.2016, 11:59

Wie weit "unterhalb" (auf der Schwungscheibe) ist denn der zzp? Gibt es da eine ca Angabe in cm? Dann kann ich mal nachmessen ob mein P überhaupt richtig liegt..



71,8 mm ... Boyer B von LC in Ersatzmotor pflanzen - Anleitung verschmissen

Die P-Markierung wird schon stimmen. Entweder der mechanische Verstellbereich der Zündungsgrundplatte (Langlöcher) reicht nicht, oder der Läufer hat nicht die passende Position auf der Nockenwelle.

Christian

10

28.11.2016, 13:47

Entweder der mechanische Verstellbereich der Zündungsgrundplatte (Langlöcher) reicht nicht, oder der Läufer hat nicht die passende Position auf der Nockenwelle.

Bei der Zündung Typ 2.3 gibt es eine alte und eine neue Version.
Die beiden unterscheiden sich im Rotor.
Deralte Rotor ist beliebig auf der NW verdrehbar und wird nach Anleitung eigestellt.
Der neuere Rotor besitzt ein eingebunktetes Formblech,durch das die Position auf der NW festgelegt wird.
Bei der alten Version müßtest Du das jetzt nach Anleitung einstellen mit den Langlöchern der Grundplatte in Mittelposition,,damit Du verstellmöglichkeiten für die Feineinstellung mit Stzrob hast.
Bei der neueren Version könnte das Formblech verkehrt angeponktet sein. Dann gäbe es zwei Möglichkeiten der Abhilfr:
1. Formblech an den Elektoschweißpunkten ausbohren und geändert neu befestigen.
2. Langlöcher vergrößern.
Ich empfehle Methode 1.

11

28.11.2016, 18:18

Servus,
ich hab dann wohl Zündung Version 2 mit Formblech. Ich werd jetzt aber morgen trotz allem erst mal schauen ob mein P auch das richtige ist bzw. sich ungefähr an der richtigen Stelle befindet. Ich hab so dermaßen viele Markierungen auf der Schwungscheibe das ich mir da echt nicht sicher bin die Richtige erwischt zu haben. Ist nur leider alles so verkratzt und verrostet das man es echt schwer erkennen kann.

Danke euch für die Tipps, werde berichten wenn ich tätig war!

Gruß
Timo

12

29.11.2016, 09:27

Noch eine einfache Lösung:
Lasse jemanden mit einem besseren Werkstatt-Strob das kontrollieren.Solche Strobs enthalten einen Drehzahlmesser und eine elektronische Winkelverstellung,die es erlaubt,mit dem Vorzündungswinkel nach Handbuch auf die OT-Markierung zu blitzen.
Wenn Du aber Markierungen grundsätzlich mißtraust,solltest Du OT bei abgenommenem Kopf einmessen.
Nur eines solltest Du in keinem Falle tun: Den Motor mit falsch eingestellter Zündung betreiben.

13

29.11.2016, 10:42

Es kann auch sein das die Schlüsselweite an der Nockenwelle nicht stimmt. Hab da so meine Erfahrungen gemacht.

14

05.12.2016, 14:33

Servus,
ich habe jetzt noch mal versucht die Zündung einzustellen und hab die Markierungen auf der Schwungscheibe "überprüft"

-mein "P" liegt ca. 3 cm oberhalb des linken OT auf der Schwungscheibe
-wenn ich von beiden OT´s ca 7 cm nach unten gehe ist da überhaupt keine Markierung

Und dann hab ich kräftig scheiXXe gebaut.... der Blechrotor war etwas locker, also mit 8nm angezogen und knack... Schraube ab





damit wird das Einstellen der Zündung zur Nebensache...

Geh ich richtig in der Annahme das ich jetzt den kompletten Motor zerlegen darf?

grüße
Timo

15

05.12.2016, 14:59

Zitat

Geh ich richtig in der Annahme das ich jetzt den kompletten Motor zerlegen darf?
Das halte ich für übertrieben.

Motor ausbauen und auf den Tisch legen halte ich aber für empfehlenswert

Dann kann man bequem die üblichen Versuche machen um abgerissene Schrauben rauszukriegen.

Mit einem sehr guten Bohrer den Schraubenstumpf vorsichtig mittig ankörnen , das ist das schwierigste an der ganzen Aktion. Dann mit einem 2mm Bohrer etwas tiefer gehen und dann mit einem konischen Schraubenextraktor mit linksdrall das ganze raus.

Das Ankörnen nicht mit Hammer und Körner machen , das Nockenwellenlager könnte übelnehmen.

:)

16

05.12.2016, 15:02

Nein, sollte nicht nötig sein.
Wenn die Schraube nicht im Gewinde fest sitzt sollte die sich problemlos rauspopeln lassen.
Mit einem kleinen Schraubenzieher vorsichtig probieren den rest zu drehen.
Mit Hammer und meisel ist das was für jemanden der es kann auch kein Problem.
Wenn der rest nicht locker sitzt kann man den noch mittig anbohren und einen Torxeinsatz vorsichtig einschlagen.
Dann sollte es gehn.

17

05.12.2016, 15:11

Wenn der rest nicht locker sitzt kann man den noch mittig anbohren und einen Torxeinsatz vorsichtig einschlagen.

Genau so. Da reicht ein 2mm Bohrer. Vermutlich mußt du nicht mal den Torx reinschlagen und kannst den Schraubenstumpf bei leicht gedrücktem Torxschrauber rausdrehen.

18

05.12.2016, 15:44

Torx-Prinzip, am Beispiel einer M8er abbenen Schraube.

Mit Linksdreh-Extraktoren hatte ich Pech, mitunter so blöd in der Schraube abgebrochen, dass die steckengebliebenen Rest nur mit kleinstem Meissel oder einer Reißnadel herausgepopelt werden mussten.
»Erksiwolf« hat folgende Bilder angehängt:
  • Torx_Prinzip.jpg
  • Torx3.jpg
  • Torx.jpg

19

05.12.2016, 16:08

Die Lösung kam jetzt grad 'just-in-time'

Japanische Butterschraube war kein Gegner.

Wie habt ihr gemerkt, das ich am friemeln bin? :thumbsup: